《上古卷轴5:周年纪念版》将无法兼容很多老滚5MOD

来源:游侠网

我们都知道,《上古卷轴5:天际周年纪念版》将于11月11日发售。对于PC玩家来说,如果你已经买了《天际:重制版》,那么就可以免费升级至周年纪念版游戏了。不过现在,SKSE的开发者表示:《天际周年纪念版》将会不兼容很多现有的《天际》MOD。

开发者说道:“作为《天际周年纪念版》的一部分升级更新,B社决定更新游戏的编译器,B社原本的编译器是Visual Studio 2015,现在将更新到Visual Studio 2019,从而打造64位版本的《天际》。这一更新改变了代码生成的方式,迫使MOD制作者们需要从头开始编写。”

SKSE的开发者还表示说每一个人写过原生代码插件的人都需要做一些工作,从而才能让他们的代码插件支持《天际周年纪念版》。开发者说道:“这实际上意味着原生代码的MOD在《天际周年纪念版》发售之后将不可用。”

但小编觉得,理论上来说(注意:是理论上),HD高清纹理材质包应该是兼容《天际周年纪念版》的,但那些改变游戏玩法的MOD就可能无法兼容了。如果你是《天际:重制版》的用户,并且想继续使用现有的MOD的话,那么小编建议你还是不要升级游戏比较好。另外,我们也不知道steam是否会提供将《天际周年纪念版》降级为《天际:重制版》的选项。

分享到:

评论已关闭